Polaris Experiencing Intermittent Scan Failures
Incident Report for A.P. Moller Maersk A/S
Resolved
On Thursday, August 4, 2022 at 3pm ET, the Polaris SaaS production systems were updated with important stability upgrades in order to fix recent issues causing failed scans. As a result of this update, a new version of the Coverity uploader tool, v1.9.755, will be automatically downloaded. No further action is required.
Posted Aug 04, 2022 - 18:20 EDT
Update
Investigation ongoing - We continue to work on and debug the intermittent issues affecting Polaris scans.
Posted Aug 03, 2022 - 19:04 EDT
Investigating
Polaris is currently experiencing intermittent issues which could cause customer scans to fail. We are actively working on resolution and will provide an update as soon as it is available.
Posted Aug 03, 2022 - 09:57 EDT